lfnetwork.com mark read register faq members calendar

Thread: I want my sound back!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-24-2008, 05:50 PM   #1
Sonorama
Lurker
 
Join Date: Apr 2008
Location: Ontario, Canada
Posts: 6
I want my sound back!!!

Ok, so I fixed this problem I had with crashing. To do that, I had to go to the sound menu in BFII, and "disable mixer config". So, now I have no sound. But I want it, cause I just bought a sound system.
Sonorama is offline   you may: quote & reply,
Old 05-31-2010, 07:04 PM   #2
jbc218
Rookie
 
Join Date: May 2010
Posts: 23
easy solotion: http://support.amd.com/us/gpudownload/Pages/index.aspx if that doesnt work then just look up sound card solotions and keep changing the mixer each time u update it.


jbc218 is offline   you may: quote & reply,
Old 06-01-2010, 02:10 PM   #3
TripHammer
Junior Member
 
TripHammer's Avatar
 
Join Date: Sep 2005
Location: Boston, MA USA!!! XFIRE: triphammer666
Posts: 314
I'm not sure updating the graphic drivers is going to help him... and do you think he's still waiting for an answer since 2008?


TripHammer is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Tech Help > I want my sound back!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:50 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.