lfnetwork.com mark read register faq members calendar

Thread: 3ds max plugins don't work :(
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-25-2012, 08:56 PM   #1
rutur
Lurker
 
Join Date: Oct 2012
Posts: 1
3ds max plugins don't work :(

So I wanted to make models. I installed 3ds max 2009 and after doing a bit of searching finally found the plugins needed (max2alamo) (alamo2max) I followed the instructions, got service pack 2, put alamo2max.dlu and max2alamo.dle into the plugins folder and the alamo2max into the scripts folder. and all it does on start is that it gives me an error that reads.
Error Loading DLLs

DLL<C:\ProgramFiles(x86)\Autodesk\3dsMax2009\PlugI ns\alamo2max.dlu> is not made for this version of the program -not loading.

any help on this matter would be appreciated
rutur is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Modding forum > 3ds max plugins don't work :(

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:29 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.