lfnetwork.com mark read register faq members calendar

Thread: Why does XWA run choppy?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-24-2009, 12:07 PM   #1
NuklearKrisis
Lurker
 
Join Date: May 2009
Posts: 4
Why does XWA run choppy?

I tried to search for some answers before posting, but I couldnt find anything.

I have a P4 3.0 GHZ, 1 gig of ram, and a 6800 NIVIDIA 256MB video card and for some reason even after stripping windows XP down to nothing and all services off, it still seems to run choppy at times, like when I fly back into a hanger bay its terrible. Some times I will be in the heat of action and it gets all choppy ruining the moment. It makes no sence why the game would run like that on my system. I know my comp is old but it more than satisfies for XWA. I have windows XP fully updated and XWA is fully updated. My graphics drivers are fairly current, I am still sitting on AGP so I can only update to a certain driver level. Now that I think about it, is it possible XWA wants older drivers? I did install all the new model packs for XWA, so I am sure that is one reason, but still my comp can run Half-Life 2 in full with no problems and Doom 3 so XWA should run smooth at 1280x1024, I even tried at 1024x768 and it was still performing the same. Is there any way to tweak this game so it runs smoothly? Back in the day I played XWA on windows 98 and it ran perfect, but no model packs though. Any advice is appreciated.
NuklearKrisis is offline   you may: quote & reply,
Old 05-24-2009, 02:41 PM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,497
10 year veteran! Forum Veteran LFN Staff Member 
If you got the XWA Upgrade models, you may want to pay the site another visit...there are forums there.


Wildstar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > XWA Community Center > Why does XWA run choppy?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:50 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.