lfnetwork.com mark read register faq members calendar

Thread: Server Crashes
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-27-2009, 10:35 PM   #1
Das
Lurker
 
Join Date: Jul 2009
Posts: 2
Server Crashes

Hi,

Many attempts, but no luck. I managed to create a dedicated server using japlus, and it works... But when my friend and I attempt duels or spawn, it crashes... Seems like a simple fix? I messed with the server.cfg many times for maxrate, ping, etc... none of these factor.

Could it be my target line on the jamp execute?



I appreciate it


*Also, if I'm in a map by myself, when spawning it crashes.
Thanks.
Das is offline   you may: quote & reply,
Old 07-30-2009, 08:28 AM   #2
Das
Lurker
 
Join Date: Jul 2009
Posts: 2
Doh!

Friend and I figured it out. What a stupid fix... You need the right skin .pk3 in base for it to run off JA Base platform. FYI, if it happens to anyone else, it shouldnt be the server.cfg or the 'Target Line' on Jamp.exe Just check your game data > base folder for skin.pk3 issues :P


Das
Das is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > Server Crashes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:05 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.