lfnetwork.com mark read register faq members calendar

Thread: Control glitch
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-24-2009, 09:47 AM   #1
Mago
Lurker
 
Join Date: Aug 2009
Posts: 1
Control glitch

Hi,

I'm trying to run Grim Fandango on Windows XP and it loads fine and I have no graphical problems, but when I try and move using the up arrow key, Manny will continue to walk forward even when I'm not touching the key. Then as the game progresses on it gets worse and worse and then he'll begin walking in circles. It adds an extra challenge to the game, i.e timing it correctly so I can hit enter when Manny is near to someone. But it's an added challenge I'd rather have without.

I've tried loading it in Windows 98 Compatibility and I have the current patch. What would cause this?
Mago is offline   you may: quote & reply,
Old 04-22-2011, 03:59 PM   #2
monkeymagic
Lurker
 
Join Date: Apr 2011
Posts: 1
I had the same problem, very annoying.

Solution was Start->Settings->Control Panel->Keyboard and then take the 'Repeat rate' way down (on XP).

Hope this helps someone.
monkeymagic is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Control glitch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:17 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.