lfnetwork.com mark read register faq members calendar

Thread: Blinking game bug - Empire Level 10
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-26-2009, 04:32 PM   #1
cassioborba
Lurker
 
Join Date: Oct 2009
Posts: 2
Unhappy Blinking game bug - Empire Level 10

This is the level in which you must destroy the pirates to save your Interdictors, then destroy a rebel space station, hide in the nebulas, destroy another big fleet of rebels while blocking their hyperspace jump and fhen finally capture princess leia in its defenseless ship.

the problem is, once I capture Leia, all units start flashing and the game starts lagging hard. the frame rate gets unexplainably low, not meeting at all my system specs (i ran the whole game at maximum frame rate).

i read lots of walkthroughs to know if i was doing something wrong, and found out that, when the ship is capture, i should be victorious, right in that moment. but it's simply not happening, the blinking problem starts and the stage just doesnt end.

i would be really greatful if anyone could help. i'm downloading the 1.5 patch from the official website, i'll state if it works or not here. sorry for my english, i'm from brasil. thanks already.

edit: discovered that the game is up to date. so...

Last edited by cassioborba; 10-26-2009 at 04:43 PM. Reason: uptading
cassioborba is offline   you may: quote & reply,
Old 10-26-2009, 04:57 PM   #2
cassioborba
Lurker
 
Join Date: Oct 2009
Posts: 2
ah, forgot something

this whole time, my interdictors are on, blocking the princess' escape. when i capture her and everything starts blinking, i thought i may had to turn them off. when i do that, the flashing stops and the frame rate normalizes. but also does the princess escape! even though she is definately inside my star destroyer. then, i lose the game.
cassioborba is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Blinking game bug - Empire Level 10

Tags
10 blinking flashing lag

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:40 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.