lfnetwork.com mark read register faq members calendar

Thread: Strange glitchy thingy
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-17-2009, 02:40 PM   #1
Ubermensch
Rookie
 
Ubermensch's Avatar
 
Join Date: Nov 2009
Location: In the harsh winters of Rhen V
Posts: 13
Current Game: Republic Commando
Strange glitchy thingy

Hi all.

I've been experiencing something going wrong in multi player (not just in RC, all my games, though RC copes with it a little better)

At a random time during the game, RC simply cuts out. I'm left being able to move around but nothing happens. All the players move into the nearest wall, and I'm left dead. It's like lag I suppose, but I've had it happen in servers where my ping is only 60-70. This, in turn, ,makes me have to disconnect from the server, then reconnect, then it says 'Your CD key is invalid or being used by another player'. I understood the CD key was unique...

Can I have some help?

-Uber


(GAR)Trn.Razor

Clone Scout, Squad 3, Torrent Company
Ubermensch is offline   you may: quote & reply,
Old 11-17-2009, 05:15 PM   #2
HockeyGoalie35
The New Leader
 
HockeyGoalie35's Avatar
 
Join Date: Jul 2009
Location: Connecticut, U.S.A.
Posts: 553
Current Game: DJ Starscream
Veteran Modder Folder extraordinaire Helpful! 
from what i know, it seems as if its just a lag problem even though you have pretty good ping.....i'm sorry i cant help




Quote:
Originally Posted by HockeyGoalie35 View Post
I wish I had some Combustable Lemons.

Quote:
Originally Posted by =purifier View Post
Granted, but you accidently get blown up with that lemony smell and the
Pine-Sol woman appears out of nowhere and says: "That's the power of Pine-Sol, baby. "
HockeyGoalie35 is offline   you may: quote & reply,
Old 11-18-2009, 08:59 AM   #3
Ubermensch
Rookie
 
Ubermensch's Avatar
 
Join Date: Nov 2009
Location: In the harsh winters of Rhen V
Posts: 13
Current Game: Republic Commando
Hmm... It happens in EVERY server I go to, and even in my other games...

I'll email Lucasarts and see what they can help me with. Thanks anyway, Hockey


(GAR)Trn.Razor

Clone Scout, Squad 3, Torrent Company
Ubermensch is offline   you may: quote & reply,
Old 11-18-2009, 11:26 PM   #4
K1lingdr3ad
Rookie
 
K1lingdr3ad's Avatar
 
Join Date: Aug 2009
Posts: 239
Yes the "Your CD key is invalid or being used by another player" thing happened to me to. This usually occurs if you got the CD Key off the internet or borrowed the disk from a friend and used their CD Key. As for the lag thingy, the only thing I can think of is if you borrowed someone's disk and upon giving the disk back ran the game through Republic Commando>Game Data>System>Republic Commando exe (Which is how you play without the disk, but this tends to create some lag.) Other than that, no idea. Welcome to LF by the way Ubermensch.

K1lingdr3ad is offline   you may: quote & reply,
Old 11-19-2009, 06:07 AM   #5
Gamma097
Rookie
 
Gamma097's Avatar
 
Join Date: Apr 2009
Location: Wisconsin
Posts: 141
First off, I'm pretty sure that the lag where people are running into walls happens when people abuse multiplayer cheats. Secondly, there's a program in the Republic Commando files called "CDKey.exe." If you installed the game to its default directory, then it'll be at:
C:\Program Files\LucasArts\Star Wars Republic Commando\Install
Find the icon that looks like the LucasArts logo and double-click on that. A dialog box will open, prompting you to retype your CD key. Type it in and hit OK. That should solve your problem.



Join Carbonite Modders | Carbonite Modders Site | ARC Trooper Mod Updates
If you would like to voice a character in the ARC Trooper Mod, please send me a private message, and I'll see what I can do.
If you have any Mandalorian songs like Vode An, Rage of the Shadow Warriors, or Gra'tua Cuun on your MP3 or computer, paste this to your signature.
Gamma097 is offline   you may: quote & reply,
Old 11-20-2009, 10:18 AM   #6
Ubermensch
Rookie
 
Ubermensch's Avatar
 
Join Date: Nov 2009
Location: In the harsh winters of Rhen V
Posts: 13
Current Game: Republic Commando
K1lingdr3ad: I got the CD key straight from the manual, didn't borrow or take it from the internet. It only seems to happen after I quit a game due to the lag and try to reconnect. And thanks for the welcome ^^

Gamma097: Thanks for the advice. I've yet to try it, but I'll report back when I have.

Thanks everyone


EDIT: I tried Gamma's method, didn't work... Lucasarts still haven't replied.

EDIT 2: I reinstalled on all my computers, it STILL doesn't work!


(GAR)Trn.Razor

Clone Scout, Squad 3, Torrent Company

Last edited by Ubermensch; 11-20-2009 at 03:55 PM.
Ubermensch is offline   you may: quote & reply,
Old 11-21-2009, 08:54 PM   #7
K1lingdr3ad
Rookie
 
K1lingdr3ad's Avatar
 
Join Date: Aug 2009
Posts: 239
odd...............

K1lingdr3ad is offline   you may: quote & reply,
Old 11-22-2009, 07:27 AM   #8
Ubermensch
Rookie
 
Ubermensch's Avatar
 
Join Date: Nov 2009
Location: In the harsh winters of Rhen V
Posts: 13
Current Game: Republic Commando
Indeed it is. I'll send another email to LA.

Edit: I asked a couple of friends and they said my router could be faulty, so I'll try getting a new one. If you guys wanna see what happens in TF2 and RC there's a video posted on Xfire ( (http://www.xfire.com/video/1a0dbd/)

EDIT 2: I worked out what the problem was! The router was taking too much internets. Twiddled a few wires and it works fine now. Thanks for the help!


(GAR)Trn.Razor

Clone Scout, Squad 3, Torrent Company

Last edited by Ubermensch; 02-15-2010 at 04:55 AM.
Ubermensch is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RepublicCommando.Net > General Discussion > Squad Tech Support > Strange glitchy thingy

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:51 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.