lfnetwork.com mark read register faq members calendar

Thread: Scumm VM problem in Indiana Jones and the Last Crusade
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-16-2008, 01:01 PM   #1
3 head monkey
Rookie
 
Join Date: Oct 2006
Posts: 11
Scumm VM problem in Indiana Jones and the Last Crusade (solved)

Hello, I've got a problem in Last crusade, in brunwald castle, when Indy tries to unlock the nazi uniform in the little room. The Scumm Vm opens a window in which says "Console is ready. Debugger started. Type exit to return to the game. ERROR:Value 8293 is out of bounds (Object 8293 out of range in getOwner)" I type "exit" to resume the game, as it says in the window, but the game crashes and returns me to the desktop.
Is there any solution? I can't play this game in Windows Vista without Scumm Vm. Should I try other version of Scumm Vm? Mine is 0.6.0.

Last edited by 3 head monkey; 05-16-2008 at 04:02 PM.
3 head monkey is offline   you may: quote & reply,
Old 05-16-2008, 01:43 PM   #2
s-island
Music man
 
s-island's Avatar
 
Status: Administrator
Join Date: Sep 2003
Posts: 1,089
The International House of Mojo Staff 
Yes, definitely upgrade ScummVM. 0.6.0 is exactly fours years and two months old today.
s-island is offline   you may: quote & reply,
Old 05-16-2008, 01:44 PM   #3
neon_git
Junior Member
 
neon_git's Avatar
 
Join Date: Aug 2004
Location: 30 miles west of London
Posts: 356
Well the latest release is 0.11.1, which you can download here.

If you're still having issues after that I suggest you post on the ScummVM Forums - folks round there are far more likely to be able to help you out.

Best of luck


You mean the way the sea stays steady as a rock and the buildings keep washing up and down? Yes I thought that was odd.
neon_git is offline   you may: quote & reply,
Old 05-16-2008, 03:57 PM   #4
3 head monkey
Rookie
 
Join Date: Oct 2006
Posts: 11
Allright. I looked in the Scumm Vm Forums and I found that this problem is due to the spanish version of the game (it's a fan translation or something like that), which is the version I was playing. There's a specific patch for this problem. I post here the link for the download:

https://sourceforge.net/tracker/?fun...group_id=37116

I copied the file in the game directory, overwriting the original, removed the game from ScummVm, added it again, and then it worked perfectly. Hope this would help other people if they run into the same bug I did.
Thank you very much.
3 head monkey is offline   you may: quote & reply,
Old 05-17-2008, 05:01 AM   #5
neon_git
Junior Member
 
neon_git's Avatar
 
Join Date: Aug 2004
Location: 30 miles west of London
Posts: 356
Good to know it's working out for you

Thanks for posting the link too, like you say, hopefully this could help someone else with the same problem.


You mean the way the sea stays steady as a rock and the buildings keep washing up and down? Yes I thought that was odd.
neon_git is offline   you may: quote & reply,
Old 02-24-2010, 12:45 PM   #6
simon84
Lurker
 
Join Date: Feb 2010
Posts: 1
hey 3 head monkey I want to thank you for the parch it really help me in the indiana jones problem with the castle but I had a new problem now when I get of the zeppeling And take the car, I start talking to the soldier and this problem go out in my screen o5_verbOps:unknow subopcode26 and I can´t do nothing and there is no match in google for this tipe of problem, please can anyone help me with this problem?
simon84 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Scumm VM problem in Indiana Jones and the Last Crusade

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:26 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.