lfnetwork.com mark read register faq members calendar

Thread: Game in Slow Motion
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-11-2010, 03:36 AM   #1
mavickx
Lurker
 
Join Date: Apr 2010
Posts: 1
Game in Slow Motion

Please help me!

I downloaded the game from Steam, and immediately started playing. I set the graphics to 1600x1200 and started the game. The game ran from the beginning as if it were in slow motion. I thought this must be because I had high detail set, with a high resolution, but the display seems fine, and the camera isn't really choppy. I turned the resolution to the lowest setting and turned off high detail, and it is still having the problem.

Steam is set to automatically update the game, so I'm not sure if a patch is the problem.

I'm running Windows 7 64x on a Intel I5 2.67ghz quad core, 8gb ddr3, and an Nvidia Geforce 210. I know the processor is only being pushed to about 25%, and the ram about 40%, so the only thing I can think of is the GPU is too slow.

Any ideas?
mavickx is offline   you may: quote & reply,
Old 04-20-2010, 04:39 PM   #2
Tahurn
Lurker
 
Tahurn's Avatar
 
Join Date: Apr 2010
Posts: 3
Quote:
Originally Posted by mavickx View Post
Please help me!
I'm running Windows 7 64x on a Intel I5 2.67ghz quad core, 8gb ddr3, and an Nvidia Geforce 210. I know the processor is only being pushed to about 25%, and the ram about 40%, so the only thing I can think of is the GPU is too slow.
Any ideas?
I see it has been awhile since you posted this, but since there are no replies I figure I could toss in my two cents.

The system I'm running on is Win7 x64, AMD Dual Core 3.2GHz w/ 8GB RAM and a nvidia 8800 GT; so basically a step down from your system in every measurable way, however, the game runs very smooth with "high" detail and 1680x1050 res and most of the time my system temp doesn't bump above 45C, which is pretty low compared to most of my new games.

I am running the latest beta drivers for both audio and video which was required to fix issues I was having with an unrelated game. On the off chance you haven't resolved this issue yet I would start by trying new drivers.
Tahurn is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Force Unleashed > General > Troubleshooting > Game in Slow Motion

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:33 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.