lfnetwork.com mark read register faq members calendar

Thread: slight problem with xwa text and winXP
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-09-2003, 10:55 PM   #1
ESPFN
 
Join Date: Jul 2003
Posts: 7
slight problem with xwa text and winXP

anyone else having problems?

hardware:

nvidia fx5200 128 pro
amb 2.5 gig
512 ram

software:

winXP pro
xwing alliance

this happens:

http://www.angelfire.com/md2/rayffe/.../clipboard.jpg

help?
ESPFN is offline   you may: quote & reply,
Old 07-11-2003, 08:53 PM   #2
IdioticFan
 
IdioticFan's Avatar
 
Join Date: Jul 2003
Location: The dark side of the moon
Posts: 24
DAMMMMMMMMIT!!! Why the hell has the zone taken all the X- wing games off?!!?!?!?!
IdioticFan is offline   you may: quote & reply,
Old 07-11-2003, 11:18 PM   #3
Flying Beastie
Forum Mascot
 
Flying Beastie's Avatar
 
Join Date: Nov 1999
Location: Ottawa, Ontario, Canada
Posts: 1,755
Quote:
Originally posted by ESPFN
anyone else having problems?
A loaded question, as it turns out.

Try tinkering with the in-game graphics settings (looks like a screen resolution issue). Even if everything's already set the way it should be, sometimes just pulling up the menu can "nudge" the computer into proper settings.


"Party." --High Priest Harrar
Flying Beastie is offline   you may: quote & reply,
Old 07-16-2003, 06:52 PM   #4
RogueWing
 
RogueWing's Avatar
 
Join Date: Feb 2001
Posts: 30
Turn off anti-aliasing in your graphics card. I had the same problem and that's what I did to fix it.

BTW, the Zone didn't remove the XWA and XvT rooms, they just moved them. The new url is http://zone.msn.com/directplay/default.asp?TAd=1.


"Normal people worry me."
RogueWing is offline   you may: quote & reply,
Old 02-16-2007, 02:01 PM   #5
Mandeur
Lurker
 
Join Date: Feb 2007
Posts: 1
Found in the Lucasarts Support Page

Quote:
Originally Posted by ESPFN
anyone else having problems?

hardware:

nvidia fx5200 128 pro
amb 2.5 gig
512 ram

software:

winXP pro
xwing alliance

this happens:

http://www.angelfire.com/md2/rayffe/.../clipboard.jpg

help?
I had the same problems with the fonts so here are the settings recommended in Lucasarts for Nvidia FX series.

The settings on your card should be:
- Antialiasing=8X
- Anisotropic=8X
- Force MipMaps=Trilinear
- Conformant Texture Clamp=On
- Extension Limit=Off

The text in Hud should be readable after this.
Mandeur is offline   you may: quote & reply,
Old 06-28-2010, 02:45 PM   #6
Maarek Steele
Lurker
 
Join Date: Jun 2010
Posts: 1
Quote:
Originally Posted by Mandeur View Post
I had the same problems with the fonts so here are the settings recommended in Lucasarts for Nvidia FX series.

The settings on your card should be:
- Antialiasing=8X
- Anisotropic=8X
- Force MipMaps=Trilinear
- Conformant Texture Clamp=On
- Extension Limit=Off

The text in Hud should be readable after this.
This may sound like a dumb question, but I am no computer genius. Are you talking about some kind of settings in the game menu, or is this something that has to be done in windows somehow?
Maarek Steele is offline   you may: quote & reply,
Old 06-28-2010, 07:22 PM   #7
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,487
10 year veteran! Forum Veteran LFN Staff Member 
Talk about a "zombie" thread...last post to this before you was shy of 3.5 years ago. They're talking mostly of video card settings (by calling up a menu from the driver's system tray icon), but the HUD text problem has been well-documented, and usually requires a replacement font.dat file. You'll find a few of them on LucasFiles.


Wildstar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > XWA General > slight problem with xwa text and winXP

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:34 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.