lfnetwork.com mark read register faq members calendar

Thread: JK 3D acceleration all messed up on winXP32bit with GTX680
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-23-2014, 10:59 PM   #1
jblanc03
Lurker
 
jblanc03's Avatar
 
Join Date: Oct 2011
Location: USA
Posts: 5
Current Game: Jedi Knight Dark Forces 2
JK 3D acceleration all messed up on winXP32bit with GTX680

I need desparate help!


My system:
CPU i73960X
Memory 24GB
GPU: NVIDIA GTX680 Classified (driver version, Latest 340.52)
OS: WinXP 32bit (Please dont ask why i am using WinXP!)


i have tried i believe everything i can to get this games 3D Acceleration looking the way it should. (Yes i tried the DDRAW.DLL and it does nothing)

I installed this game straight up from the original CD and i have also tried using the new JediKightsetup.exe to install it as well. both gave me the same results with 3D acceleration!

I have tried installing an older GPU driver. I went as far back as 301.1!!

I am almost at a conclusion that with the GTX 680 classified using Windows XP drivers is impossible to get this game's 3D acceleration working.

I need help guys.

Does anyone have the same OS and Card as me and is it working for you?

Please help

Thanks

P.S I have also tried the Steam Version and i get the same results
and i did test the game on another PC running windows XP 32bit and it has onboard video card and the 3D Acceleration works fine.
So its definitely my setup thats giving me problems. But i believe it should work. Maybe someone can update the DDRAW.DLL so that it will work better with the GTX680 with latest drivers 340.52.

HELP!

Last edited by jblanc03; 08-23-2014 at 11:05 PM.
jblanc03 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Knight / MotS > JK 3D acceleration all messed up on winXP32bit with GTX680

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:00 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.