lfnetwork.com mark read register faq members calendar

Thread: Many entities cause strange problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-23-2013, 12:57 PM   #1
bence
Lurker
 
Join Date: Sep 2013
Posts: 1
Many entities cause strange problems

Hi, everyone!

I'm creating a map with many houses, all with interiors. I duplicated them several times (12 times).
It compiled successfully, but in JA, not all entities (mainly doors) appear. I mean they are there, you cannot pass through them, but they're all invisible. You can even open them, but you can see nothing and so sound comes from them.
Additionally spawning, force and some other sounds just disappear too.

If anyone could be of any help, I would really appreciate it!
Thanks in advance!

... Bence
bence is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Mapping > Many entities cause strange problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:38 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.