lfnetwork.com mark read register faq members calendar

Thread: Turning off resolution scaling?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-30-2012, 12:02 AM   #1
Prime
Am I a truck or robot?
 
Prime's Avatar
 
Status: Super Moderator
Join Date: Apr 2002
Location: Cybertron
Posts: 12,363
Current Game: Skyrim, Vector Thrust
10 year veteran! LF Jester Veteran Modder Helpful! 
Turning off resolution scaling?

Originally when I played lower resolution games on my 1920x1080 Nvidia display they would just display at their specified resolution, e.g. 1280x1024 with black bars surrounding it. In the case of KOTOR I was trying to get the videos to display at a higher res, and someone mentioned adding 640x480 as a supported res under the Nvidia control panel -> change resolution -> Resolution (both HD,SD and PC) via the "Customize" button and checking the appropriate boxes.

I tried that, but it had appeared not to have worked. However, when I went back to KOTOR later, I found that the game was skewed to 1920x1080. I unchecked the 640x480 support, but the skewing remains. I also notice that now on the "Customize" dialog 640x480 is no longer on the list of possibilities.

I'm not sure if that is specifically related to my scaling problem, but it is the last thing I remember doing that seems could be affecting things.

I'm using Nvidia Control Panel 3.7.730.01, and my 560 Ti has a driver version of 8.17.12.6644.

Is there an option I am just not finding somewhere?

Thanks!

[EDIT: I have seen some comments around the net about not using a DVI cable. I am using one and haven't changed any hardware configuration before encountering this problem.]

[EDIT 2: under "Adjust desktop size and postion", as it only has "2. When my desktop is displayed on my HDTV". ]


Last edited by Prime; 01-30-2012 at 12:48 AM.
Prime is offline   you may: quote & reply,
Old 01-30-2012, 01:17 PM   #2
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
There's two possible causes:

1) Your monitor. By default, Nvidia's control panel leaves scaling up to the monitor, so this is the most likely cause. Mess around with the monitor's menu and see how it handles scaling.

2) Your driver. In the Nvidia control panel, look for "Adjust desktop size and position" and try "No scaling". I think that "GPU" has to be selected under "Perform scaling on..." for this to work.


Of course, the best solution for this problem would be the widescreen mod.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Community Discussion > General LFNetwork Forums > General Tech Discussion > Turning off resolution scaling?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:51 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.