lfnetwork.com mark read register faq members calendar

Thread: PLEASE HELP ME!!!!!!! SOMEBODY!!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-14-2012, 12:47 PM   #1
HOVA69
Lurker
 
Join Date: Feb 2012
Posts: 5
PLEASE HELP ME!!!!!!! SOMEBODY!!!!

Hi guys,

I recently got a copy of kotor 2 after I had played the first one, man I loved that game. After getting sadly star wars geeky excited at playing the sequel I was devestated at having the joy snatched from me.

I installed the game easily. Patched it with 1b version. placed in mss.dll file. Changed the game display as well as the target on a shortcut as well to run i core processor.

The game loaded well. It allowed me to sort out my character how I wanted spending time in slecting certain force specialities and when the music clip started with the story line writing star wars style I was like a little kid again.

After this the game crashed. I was devastated!!!!!!. I have seen on many web site forums many many people stating the same problems. I have windows 7 intel core 3 new laptop. But I have also seen that the intel video thing for my computer and hope that thsi will not be the problem stopping me playing this great game????

I have updated drivers as well but nothing.......Please please please can someone help me.....I have gone through all the steps listed on this forum which are in great detail but still it crashes in the same place please someone must have a solution???? It cant just not work work intel videos as there must be a large amount of us in same position and that would alienate a market. I am based in th uk!!!!!

Your thanks in advance!!!!!
HOVA69 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Community Discussion > General LFNetwork Forums > General Tech Discussion > PLEASE HELP ME!!!!!!! SOMEBODY!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:55 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.