lfnetwork.com mark read register faq members calendar

Thread: Build My Map Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-22-2012, 12:47 PM   #1
Darth*krisz
Rookie
 
Darth*krisz's Avatar
 
Join Date: Jan 2012
Location: Venator-C Class Star Destroyer
Posts: 14
Current Game: Jedi Academy,Jedi Outcast
Unhappy Build My Map Problem

Hi all I have a problem when i build my map. The Gtk drop an error box with this message:
Quote:
Entity 0, Brush 833: degenerate plane
Entity 0, Brush 833: degenerate plane
Entity 0, Brush 833: degenerate plane
Entity 0, Brush 833: mirrored plane
Entity 0, Brush 834: degenerate plane
Entity 0, Brush 834: degenerate plane
Entity 0, Brush 835: degenerate plane
Entity 0, Brush 835: degenerate plane
Entity 0, Brush 836: degenerate plane
Here the Pics:
Show spoiler

This brushes are a skybox.Somebody can help me please.
Darth*krisz is offline   you may: quote & reply,
Old 06-27-2012, 03:48 AM   #2
ds615
Rookie
 
ds615's Avatar
 
Join Date: Mar 2007
Posts: 42
If you're running GTKRadiant, go to the far right menu option. Tools maybe?
Then go down to Bobstools, then run Brush Cleanup.

It should take care of that for you.
ds615 is offline   you may: quote & reply,
Old 06-29-2012, 07:52 PM   #3
Darth*krisz
Rookie
 
Darth*krisz's Avatar
 
Join Date: Jan 2012
Location: Venator-C Class Star Destroyer
Posts: 14
Current Game: Jedi Academy,Jedi Outcast
Thanks

Thank you this really help on me
Darth*krisz is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Mapping > Build My Map Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:40 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.