lfnetwork.com mark read register faq members calendar

Thread: Possible forum problem.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-15-2002, 03:55 AM   #1
virtualoctopus
 
virtualoctopus's Avatar
 
Join Date: Oct 2001
Posts: 44
Possible forum problem.

When I've posted today, my post has gone to the top of the thread and the thread has not moved to the top of the board

(e.g. http://www.lucasforums.com/showthrea...threadid=55740). Is this a problem with the forum database or something?


Three bumps for the admins under the sky,
Seven for the moderators in their halls of stone,
Nine for the n00bies doomed to die,
One for the spam-lord on his dark throne
In the land of forums, where the topics lie.
One bump to rule them all, one bump to find them,
One bump to bring them all and in the darkness bind them
In the land of forums, where the topics lie.
virtualoctopus is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Community > Ahto Spaceport Cantina > Possible forum problem.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:58 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.