lfnetwork.com mark read register faq members calendar

Thread: Bug!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-05-2002, 05:19 PM   #1
The Avenger555
 
The Avenger555's Avatar
 
Join Date: Dec 2002
Posts: 1
Bug!

A friend of mine and I are both trying to play Infernal Machine on our computers, both with Windows XP. The game runs fine, but at random intervals when Indy picks up an object, the picture in the bottom right corner of the screen will not rotate and go into the inventory. As a result, you cannot access the menu using [I] or [Esc]. The only solution is to kill Indy, quit the game, and start from the last save point. Just loading a save game will not solve the problem. Is there any way to fix this bug? I have downloaded the latest patch, and my friend's game came with the newest patch, as it is the rerelease version.

Thanks
The Avenger555 is offline   you may: quote & reply,
Old 12-06-2002, 06:24 AM   #2
nd
 
nd's Avatar
 
Join Date: Jun 2000
Location: Wuppertal, Germany
Posts: 375
Thumbs down win 2k or xp - no go

I have tried but not been able to play IM on Windows 2k or xp. I'm using a Windows ME installation in parallel (Windows xp boot manager) with DirectX 7.1 and the latest Nvidia GeForce drivers, at least for me this runs fine. However, there is a problem with recent IM releases (those which already have the 1.2 update incorporated) as with them the level #15 does not work. See the other threads in this forum regarding this issue.
nd is offline   you may: quote & reply,
Old 12-06-2002, 06:30 AM   #3
nd
 
nd's Avatar
 
Join Date: Jun 2000
Location: Wuppertal, Germany
Posts: 375
Forgot to say: IMO it is very unlikely that these issues will ever get fixed.
nd is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > IndyJones.net > General Discussion > Strategy / Hints Discussion > Bug!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:23 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.