lfnetwork.com mark read register faq members calendar

Thread: problems with tc_engl.tga file
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-25-2002, 03:30 PM   #1
Nasis
 
Join Date: Dec 2002
Posts: 2
Unhappy problems with tc_engl.tga file

Im working on an Episode 1 mod which is coming on nicely and I've been trying for ages to make a custom tc_engl.tga video sequence with Adobe Photoshop 7 for the mod. I've got the genral jist of it, the only problem is that it won't show up in the game. Can anyoner guide me through the prosess of making this custom file???

Thanks alot
Nasis is offline   you may: quote & reply,
Old 01-03-2003, 08:59 PM   #2
Andy867
McCan Caoma
 
Andy867's Avatar
 
Join Date: Apr 2002
Location: The Shire
Posts: 3,236
if you will send me the TGA file, I will see what's up and what I can do to help. I have some expertise in this field, just ask the Attack of the Clones: TC or the Dark Forces 2 Enhanced TC

you can contact me @ andy867@jediknightii.net


Shut yo face before I punch you in the mouth, break your teeth and call you Snaggle-tooth.
Andy867 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > Showcase forum > Beta Testing > problems with tc_engl.tga file

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:05 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.